MSSQL4 Maintenance
Incident Report for GearHost
Resolved
Maintenance has been completed. We truly appreciate your patience! For any questions or concerns please don't hesitate to contact our support team.
Posted 15 days ago. Sep 11, 2017 - 22:37 UTC
Identified
MSSQL4.gear.host has been performing poorly. Our DBAs are currently implementing changes which will make databases temporarily unavailable. Our team is working hard to get this up and running as fast as humanly possible.
Posted 15 days ago. Sep 11, 2017 - 21:18 UTC