CloudSites Outage
Incident Report for GearHost
Resolved
We were able to work with Microsoft support and they identified a bug that surfaced after an upgrade that was completed over 30 hours ago. This upgrade was not expected to have any issues or downtime and completed successfully however 30 hours later (today) the bug randomly surfaced and all nodes decided to run for the hills and remove themselves from the cloud clusters (not a good thing). We will continuing to work with Microsoft to further identify the root cause of the issue to prevent any further downtime. Sadly this was not an infrastructure outage but a software bug deep in Microsoft's code that halted all CloudSites services. We understand that having reliable hosting is critical to your business and we are working hard to make sure we continue to offer the best performing and most reliable cloud hosting for your critical apps.
Posted over 1 year ago. May 25, 2016 - 19:27 UTC
Investigating
We are currently investigating an issue with our CloudSites platform due to a configuration change in our cloud which has resulted in a complete outage of all applications running CloudSites. Our army of engineers is on it and we deeply apologize for the inconvenience. Thank you for your patience as we fix this shortly.
Posted over 1 year ago. May 25, 2016 - 18:33 UTC