Cloudsite Performance Issues
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 01, 2019 - 10:53 MDT
Identified
The overall issue has been identified and resolved. We are still working on select nodes so things in the control panel might be slow but all sites at this point should be up and functioning.
Posted 3 months ago. Jul 01, 2019 - 08:55 MDT
Update
As a note, this can also impact our login process.
Posted 3 months ago. Jul 01, 2019 - 07:43 MDT
Investigating
We are currently looking into the ongoing performance issues on select cloud site nodes. Until this is resolved sites might load slow or give out 502 errors. Once we have more information we will post it here.
Posted 3 months ago. Jul 01, 2019 - 07:40 MDT
This incident affected: DEN1, CloudSites, and Control Panel.