MSSQL08 Outage
Incident Report for GearHost
Resolved
This issue was a result of a network configuration issue and has been restored. We apologize for the greatly issue.
Posted Mar 01, 2020 - 17:07 MST
Identified
We are aware and working on a database outage with the MSSQL08 cluster. We should have this back online shortly.
Posted Mar 01, 2020 - 16:00 MST
This incident affected: Databases.