Mail Server Updates
Incident Report for GearHost
Resolved
This maintenance has been completed. If you are having any further issues with the webmail please open a support ticket so we can investigate further.
Posted 10 months ago. Nov 12, 2017 - 08:06 UTC
Update
Mail services have been restored and updated to the latest SmarterMail version.
Posted 10 months ago. Nov 12, 2017 - 08:06 UTC
Monitoring
We will be updating the mail servers to the latest SmarterMail version. We expect the downtime to be no more than 15 minutes.
Posted 10 months ago. Nov 12, 2017 - 07:54 UTC