Connectivity Problems
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 11:45 MST
Update
Power has been restored and we are working on getting everything back online.
Posted Dec 18, 2019 - 10:05 MST
Identified
Our engineers have contacted our datacenter partner and have been informed this is a power related issue. Vendors have been dispatched and are onsite looking into the problem. Updates will be posted when more information is provided.
Posted Dec 18, 2019 - 09:46 MST
Investigating
Our engineers are currently looking into the connectivity issues some users are receiving. We will provide updates as we get them.
Posted Dec 18, 2019 - 09:31 MST
This incident affected: DEN1, CloudSites, Control Panel, Databases, DNS, and Email.