DNS Resolution
Incident Report for GearHost
Resolved
Our domain registrar OpenSRS has resolved this. We greatly apologize for this and will be working to find out why this happened with OpenSRS. This is unacceptable for us and our customers. Thank you again for your patience with the recent issues. We're working hard for you to ensure you have the best hosting experience on the best cloud platform ever.
Posted 4 months ago. Aug 26, 2017 - 16:20 UTC
Update
Our domain registrar OpenSRS/Tucows is having issues with the gear.host domain for some reason. We are escilating this with them however this is out of our control. We sincerely apologize given the recent DDoS attacks. This obviously isn't helping anything. This is affecting customers using ns1.gear.host and ns2.gear.host as their name servers. For the time being please update your name servers to

dns1.gearhost.com
dns2.gearhost.com

to resolve the issue. This will fix your issue but could take a few hours for DNS servers to propagate around the world which is out of our control so we apologize again. If we are your domain registrar however then this issue will be fixed for you automatically. Again our apologies and we'll keep you updated as we know more. Perhaps someone can reach out to Chuck Norris to roundhouse kick OpenSRS/Tucows for us?
Posted 4 months ago. Aug 26, 2017 - 14:01 UTC
Identified
Registrar for gear.host is having problems. We are aware of the issue and are actively working on it.
Posted 4 months ago. Aug 26, 2017 - 08:00 UTC