Datacenter Outage
Incident Report for GearHost
Resolved
This issue has been fully resolved. We sincerely apologize for this major outage we experienced today. The outage that lasted 4 hours 10 minutes and 42 seconds was due to a problem within our core services platform. We immediately went to work in fixing the issue which has been fully resolved. In order to prevent this issue from happening again we've fixed the core problem to ensure our platform is resilient against this issue within our core networking equipment going forward. We fully understand that our customers rely on GearHost for 100% uptime and the ultimate in cloud hosting performance. We failed you today in offering that 100% uptime. Unfortunately this happens to the best of us in the industry regardless of Microsoft, Amazon, Google, etc but we learn from every experience and that is no exception to today. We will continue to offer you the uptime and performance you rely on and want to thank you for being a loyal GearHost customer.
Posted 17 days ago. Sep 27, 2019 - 13:58 MDT
Update
The fixed is being pushed out now. Once all services come back online we will give one final update.
Posted 17 days ago. Sep 27, 2019 - 11:43 MDT
Identified
Our engineers have identified the issue, and are working on a fix as we speak.
Posted 17 days ago. Sep 27, 2019 - 09:57 MDT
Update
Our engineers are on-site and looking into the overall issue. Once we have more information we will update you.
Posted 17 days ago. Sep 27, 2019 - 09:39 MDT
Investigating
Our team is currently looking into the on going issues users are having. We will update you shortly.
Posted 17 days ago. Sep 27, 2019 - 09:09 MDT
This incident affected: DEN1.