DEN1.MSSQL4 & DEN1.MSSQL6
Incident Report for GearHost
Resolved
Our engineers have resolved the issue. If you are having any further issues please open a support ticket so we can investigate further.
Posted 6 days ago. Nov 14, 2017 - 22:09 UTC
Investigating
Our Engineers are looking into the DEN1.MSSQL4 & DEN1.MSSQL6 server. We apologise for any inconvenience. Thank you for your patience.
Posted 6 days ago. Nov 14, 2017 - 21:43 UTC