SSD Storage Arrays Maintenance
Incident Report for GearHost
Resolved
This maintenance and upgrade has been completed. We're now offering a 300% improvement on disk IOPS for CloudSite applications.
Posted over 1 year ago. Feb 01, 2016 - 08:19 UTC
Identified
We are in the process of doing some maintenance and upgrades on our SSD storage arrays that affect both CloudSite zones. Downtime is limited to < 10 minutes. Everything will return back to normal shortly. We apologize for the short notice.
Posted over 1 year ago. Feb 01, 2016 - 08:09 UTC