Network Wide Issue
Incident Report for GearHost
Resolved
The issue has been resolved however we are still monitoring the problem and will keep everyone updated as we generate a post incident report. We again apologize for the issue and we appreciate your understanding, patience and loyalty! We understand that uptime is critical however we also understand that DDoS attacks target even the best of hosts including GearHost and while we mitigate hundreds of DDoS attacks a year this one got us. We'll review further to see if we can learn anything particular about this one to prevent it in the future.
Posted over 1 year ago. Apr 10, 2016 - 00:15 UTC
Monitoring
Everything is online however we are currently monitoring the situation closely. VERY closely!
Posted over 1 year ago. Apr 09, 2016 - 23:31 UTC
Identified
Verifying everything is back online as we thought there was a problem with services coming back online. This turned out to be false.
Posted over 1 year ago. Apr 09, 2016 - 23:16 UTC
Monitoring
All core networks are back online.
Posted over 1 year ago. Apr 09, 2016 - 23:05 UTC
Identified
We have identified the issue as a distributed denial of service (DDoS) attack at our core networks. We are currently reviewing the attack and putting measures in place to resolve this issue. Thank you for your patience!
Posted over 1 year ago. Apr 09, 2016 - 23:01 UTC
Investigating
We are investigating a network wide issue we are experiencing resulting in limited to no connectivity to core network services. Updates to come and we scramble the army.
Posted over 1 year ago. Apr 09, 2016 - 22:42 UTC