Microsoft SQL Cluster MSSQL01
Incident Report for GearHost
Resolved
In an effort to make things easier we have restored the MSSQL1 database cluster. There was about a 3 hour window from when the failure occured to when the backups took place. If you need data between this time please open a support ticket and we can provide you with a database that has no loss in that time period.

Please accept our apologies for this long outage. We worked closely with Microsoft to get this resolved for not only GearHost but other providers like us. On a side note performance of your databases has also dramatically increased. Enjoy!
Posted 16 days ago. Nov 04, 2018 - 00:30 UTC
Monitoring
We have worked with Microsoft however the patches applied have rendered the MSSQL1 cluster offline so we are migrating customers to new clusters. This will be completed in the next few hours however if you would like your database moved more quickly please open a support ticket. Please note only paid databases are being migrated at this point. Free databases will be migrated after paying customers. No data has been lost. You will receive a support ticket email with details shortly.
Posted 17 days ago. Nov 03, 2018 - 05:13 UTC
Update
We are working with Microsoft and this should be resolved within the next 90 minutes. We greatly apologize for the delay. Rest assured no data is lost and if you need your database working ASAP please open a ticket and we'll migrate your database to another cluster for you.
Posted 18 days ago. Nov 02, 2018 - 21:22 UTC
Update
Our Engineers are still working hard on this. We appreciate your patience during this matter. This is a high priority problem, we have our top Engineers working on a solution.
Posted 18 days ago. Nov 02, 2018 - 16:06 UTC
Identified
We have ran into an issue with the MSSQL01 SQL Server Cluster. If your database is on this cluster then you will have errors trying to connect to your database. All data is intact however the cluster is having an issue with SQL Server 2017. We are working hard on this and everything should be online shortly.
Posted 18 days ago. Nov 02, 2018 - 15:09 UTC
This incident affected: Databases.