DDoS Attack
Incident Report for GearHost
Resolved
As of 6:54am MST, this issue has been resolved by our engineers. If you have any questions please open a support ticket within your control panel.
Posted 10 months ago. Aug 22, 2017 - 13:45 UTC
Investigating
At approximately 4:40am MST our network engineers discovered a DDoS attack against parts of the GearHost cloud. Our network engineers are working to mitigate this attack. We appreciate your patience while we work through this.
Posted 10 months ago. Aug 22, 2017 - 10:40 UTC