Service Unavailable
Incident Report for GearHost
Resolved
Our team is confident that we have completely resolved this issue. Although outages were short and intermittent we understand the inconvenience and frustration. We are working internally to make sure this does not happen again. If you have any questions please open a support ticket from your portal.
Posted about 2 months ago. Feb 21, 2019 - 18:44 UTC
Monitoring
A fix has been pushed out and we have not seen any outages in the past 20 minutes. We will continue to monitor the system until we feel confident this is permanently fixed.
Posted about 2 months ago. Feb 21, 2019 - 16:33 UTC
Update
The investigation is still ongoing. We are making improvements and should have this completely resolved soon.
Posted about 2 months ago. Feb 21, 2019 - 16:03 UTC
Identified
We are seeing improvements at this time. We are still monitoring the system and will mark this resolved once a permanent fix is pushed.
Posted about 2 months ago. Feb 21, 2019 - 15:09 UTC
Investigating
Our engineers are currently looking into the 503 Service Unavailable Errors select nodes are receiving. Any updates will be published here.
Posted about 2 months ago. Feb 21, 2019 - 14:38 UTC
This incident affected: DEN1.