Database Outages
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 09:59 MDT
Update
MSSQL03, and MYSQL03 are not fully functional. We are still working with MSSQL04.
Posted Mar 26, 2020 - 07:45 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2020 - 07:07 MDT
Investigating
Our engineers are currently investigating some problems with our MSSQL03, MSSQL04, and MySQL03 servers.
Posted Mar 26, 2020 - 04:30 MDT
This incident affected: DEN1 and Databases.