MySQL02 & MySQL03
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 04:22 MST
Monitoring
MySQL2 and MySQL3 servers are back online and working as expected. Some users were migrated to new servers and were notifeid via ticket/email.

if you have questions please open a support ticket. We will post a more detailed postmortem in the next 24 hours.
Posted Apr 26, 2023 - 00:07 MDT
Identified
We have found the root cause and are working to bring both servers back online.
Posted Apr 25, 2023 - 09:30 MDT
Investigating
We are looking into our MySQL02 & MySQL03 servers. Select users are reporting issues with databases hosted on these servers. We will provide an update once we know more.
Posted Apr 25, 2023 - 06:15 MDT
This incident affected: Databases.