Network Edge Core Outage
Incident Report for GearHost
Resolved
This issue has been resolved. We apologize greatly for the problem and we will post a full root cause analysis on Monday.
Posted Mar 14, 2020 - 23:06 MDT
Update
We are continuing to investigate this issue.
Posted Mar 14, 2020 - 20:38 MDT
Investigating
We are currently investigating an outage with our network edge devices that are currently unavailable creating an outage for US9 (Denver) customers. We will update shortly.
Posted Mar 14, 2020 - 20:38 MDT
This incident affected: DEN1, SFO1, NYC1, LON1, API, CloudSites, Control Panel, Databases, DNS, and Email.