Free CloudSite End of Life
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted Dec 23, 2021 - 14:34 MST
Update
We have postponed the free CloudSite deletions as some customers were not receiving our notification email. Free CloudSites will start getting deleted 10/01/2021. Please upgrade your plan or migrate data off. Once deleted we will be unable to recover files.
Posted Aug 31, 2021 - 11:49 MDT
Investigating
Today we are announcing the end of the free CloudSite plan. As of today June 3rd, 2021 the free CloudSite plan will be removed from the GearHost Portal. For now, any existing free CloudSites will stay active for at least 30 days. 30 days from today all customers that do not have a paid service will lose their free CloudSite whether its actively used or not.

Please read the rest of our blog: https://www.gearhost.com/blog/free-cloudsite-plan-end-of-life
Posted Jun 02, 2021 - 23:21 MDT
This incident affected: DEN1.