GearHost.com and my.gearhost.com Portal
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 02:45 MDT
Investigating
We are completing some emergency maintenance on GearHost.com and the My.GearHost.com Portal. Productions CloudSites, Databases, and Mial Servers are unaffected and online.

You will not be able to log in until this maintenance is complete.
Posted Jul 14, 2022 - 22:54 MDT
This incident affected: DEN1, API, and Control Panel.