Meltdown and Spectre Exploit
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 14, 2018 - 05:22 UTC
Update
Our team will be applying patches to our CloudSite database servers tonight. CloudSites using our database servers will experience intermittent downtime for the next 60-90 minutes.
Posted 5 months ago. Jan 12, 2018 - 08:59 UTC
Update
Our team will be applying patches to our CloudSite database servers tonight. CloudSites using our database servers will experience intermittent downtime for the next 60-90 minutes.
Posted 5 months ago. Jan 11, 2018 - 06:18 UTC
Update
We will be making changes on some clusters tonight. This is expected to take 60 - 90 minutes to complete, but the downtime per server should be very minimal.
Posted 5 months ago. Jan 10, 2018 - 07:26 UTC
Update
We will proceed with rebooting more servers tonight to apply more security updates. Rebooting times are expected to take 5 - 10 minutes, depending on the resources of the server.
Posted 5 months ago. Jan 08, 2018 - 20:47 UTC
Monitoring
We are still performing updates to some environments, the last batch of updates are expected to clear out tonight.
Posted 5 months ago. Jan 07, 2018 - 06:33 UTC
Identified
As you have probably seen in the news their is a CPU bug that is affecting basically any modern device from cell phones to computers or anything with a CPU from Intel, AMD, and ARM. Known as Meltdown and Spectre it has been claimed to be one of the worst exploits ever found. Due to the serious nature of this bug we are patching all GearHost equipment. While we hope to have as little downtime as possible you will most likely see small outages for the next 24 hours. We will update you when this has been completed.

Please note that we are only updating GearHost equipment and customers that have purchased Managed Updates from GearHost. If you do not have this purchased you are responsible for updating your own CloudServer instances.
Posted 5 months ago. Jan 05, 2018 - 00:57 UTC