Mail Server Updates
Incident Report for GearHost
Resolved
All updates have been completed.
Posted 19 days ago. Nov 01, 2017 - 11:04 UTC
Monitoring
Our SmarterMail servers will be updated to the latest patch. This patch will fix a few bugs and will boost performance for the webmail interface. The expected downtime is 5 - 10 minutes depending on each server.
Posted 20 days ago. Nov 01, 2017 - 04:41 UTC