DDoS Attack
Incident Report for GearHost
Resolved
As of 4:00 A.M MST the high influx of traffic has stopped. None of our services were affected by this.
Posted 10 months ago. Aug 18, 2017 - 16:43 UTC
Investigating
We are currently experiencing a high amount of traffic against several GearHost clouds. We are currently working to mitigate this traffic. This is not causing any service issues at this time.
Posted 10 months ago. Aug 18, 2017 - 06:47 UTC