DDoS Attack
Incident Report for GearHost
Resolved
This issue which lasted approximately 1 hour was resolved by our engineers. If you have any further questions please contact us by opening a ticket from within your control panel.
Posted 4 months ago. Aug 21, 2017 - 15:11 UTC
Investigating
We are currently investigating what seems to be a large scale DDoS attack against parts of the GearHost cloud. We are working to further identify the issue and resolve it. We appreciate your patience while we work through this. Thank you.
Posted 4 months ago. Aug 21, 2017 - 02:44 UTC