CloudSites - DNS Cluster Updates
Incident Report for GearHost
Resolved
We've completed the security enhancements and now you're able to modify domains again.
Posted 2 months ago. Aug 18, 2017 - 17:37 UTC
Identified
We are currently performing security enhancements to our DNS zones. DNS records will remain the same and won't be affected by this, but for the time being, you will not be able to add or delete domains on CloudSites.
Posted 2 months ago. Aug 18, 2017 - 16:58 UTC