FTP Publishing Services
Incident Report for GearHost
Resolved
This issue has been resolved. Thanks for your patience during this issue :-)
Posted about 1 year ago. Sep 19, 2016 - 20:56 UTC
Identified
We are currently experiencing FTP Publishing issues on our CloudSites platform after a recent upgrade. If you are affected by this we apologize for the inconvenience as we are actively working the issue with the Microsoft. If publishing in the next few hours is critical to your business please open a support ticket so we can assist with an optional publishing method.

Thanks for you patience as we resolve this matter.
Posted about 1 year ago. Sep 19, 2016 - 12:21 UTC