CloudSite "The service is unavailable"
Incident Report for GearHost
Resolved
This issue has been resolved with the fix we implemented earlier. So far no further instances have been found where customers were getting an error message.
Posted 7 days ago. Nov 13, 2017 - 15:23 UTC
Monitoring
We have fixed the issue and now we are monitoring DEN1 closely to ensure no further error messages are served.
Posted 8 days ago. Nov 13, 2017 - 07:06 UTC
Identified
We have found the issue that is causing this error message for some customers and we are working on the fix.
Posted 8 days ago. Nov 13, 2017 - 03:23 UTC
Investigating
We are currently investigating an intermittent issue where customers are getting a "The service is unavailable" error message for a couple of minutes.
Posted 8 days ago. Nov 13, 2017 - 03:08 UTC