CloudSites Platform DDoS Attack
Incident Report for GearHost
Resolved
We have implemented a new solution in partnership if a few new vendors to better protect our customers from the evil emperor Zurg. A detailed post will follow with further details. Thanks again for your patience!
Posted over 1 year ago. Apr 13, 2016 - 14:39 UTC
Update
As an update we're currently in the process of implementing a new long term solution. Our team will be burning the midnight oil to get this in place over the next 24-48 hours. Details to come.
Posted over 1 year ago. Apr 12, 2016 - 02:24 UTC
Monitoring
We currently have a temporary fix in place and we will have a full resolution to this issue within 48 hours. Details to come. Again our apologies for this problem. We've got our entire team working on it.
Posted over 1 year ago. Apr 11, 2016 - 15:58 UTC
Identified
GearHost is dealing with another DDoS attack on our CloudSites platform for customers in Cluster01. We are working with our vendors to specifically identify the attack and fix it. We will keep you updated.
Posted over 1 year ago. Apr 11, 2016 - 14:04 UTC