Large Scale DDoS Attacks
Incident Report for GearHost
Resolved
As of 05:00 UTC everything is stable now.
Posted about 2 months ago. Aug 24, 2017 - 05:00 UTC
Update
This issue is still being monitored however is stable at this time.
Posted about 2 months ago. Aug 24, 2017 - 03:44 UTC
Monitoring
We are currently experiencing an outage and are working on mitigating the malformed traffic.
Posted about 2 months ago. Aug 24, 2017 - 01:19 UTC
Investigating
We are currently experiencing network wide DDoS attacks against the various GearHost cloud networks. We are working to further identify and resolve these large scale attacks against our customers. You may experience small periods of downtime as we mitigate the attacks. Thank you again for your patience and understanding while we work hard to resolve this.
Posted about 2 months ago. Aug 23, 2017 - 12:28 UTC