SSD Storage Arrays Maintenance
Incident Report for GearHost
Resolved
This issue has been completed and no more downtime is expected. Thank you again for your patience.
Posted over 1 year ago. Feb 12, 2016 - 10:29 UTC
Update
We apologize for the extended downtime. There have been periods of downtime of 6-10 minutes that will continue. We expect 2 more periods in the next couple of hours as we finalize the additional software bits on the platform.
Posted over 1 year ago. Feb 12, 2016 - 08:41 UTC
Identified
We are in the process of doing some emergency maintenance and upgrades on our SSD storage arrays that affect both CloudSite zones. Downtime is limited to < 10 minutes. Everything will return back to normal shortly. We apologize for the short notice.
Posted over 1 year ago. Feb 12, 2016 - 07:13 UTC