API Outage
Incident Report for GearHost
Resolved
This issue has been resolved.
Posted 3 months ago. Sep 29, 2017 - 06:59 UTC
Investigating
Our team is currently working on the API. We are sorry for any inconvenience this causes as new code will be released tonight.
Posted 3 months ago. Sep 28, 2017 - 18:40 UTC