MySQL Server Emergency Maintenace
Incident Report for GearHost
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 22, 2018 - 16:45 UTC
Identified
We have found an issue that requires immediate attention to our MySQL clusters. We are currently running some emergency maintenace on all MySQL clusters to resolve this issue. You may experience some database connectivity issues during this time but no more than 15 min at a time. We expect to have this resolved within 30-45 min.
Posted about 2 months ago. Aug 22, 2018 - 16:30 UTC
This incident affected: Databases.