CloudSites Edge Node Reset DEN1
Incident Report for GearHost
Resolved
We apologize as this was not updated when this was completed. Total downtime was about 28 minutes for most customers. We apologize greatly for this and please open a ticket if you would like any further information.
Posted Apr 05, 2020 - 20:06 MDT
Investigating
We are currently resetting the edge nodes for CloudSites within DEN1. All CloudSites within DEN1 will receive a "The service is unavailable." message for the next 5 minutes or less. We apologize for this issue. Please let us know if you have any questions by opening a support ticket. We will update this incident shortly when completed.
Posted Apr 05, 2020 - 16:36 MDT
This incident affected: CloudSites.